The browser used to log in your program does not support socks5 proxy

Post Reply
a1long1092
Posts: 2
Joined: 08 Apr 2020, 17:55

The browser used to log in your program does not support socks5 proxy

Post by a1long1092 » 08 Apr 2020, 18:00

The browser used to log in your program does not support socks5 proxy, I can not open the reddit to log in.

Maxim
Site Admin
Posts: 1256
Joined: 02 Mar 2009, 17:02

Re: The browser used to log in your program does not support socks5 proxy

Post by Maxim » 09 Apr 2020, 11:03

Yes, currently Extreme Picture Finder uses Internet Explorer that does not support SOCKS 5. We'll change the browser in the next major update.

Post Reply