Pixiv temps broken... site change or ? SOLVED

Post Reply
PJWhoopie
Posts: 4
Joined: 06 Apr 2020, 11:07

Pixiv temps broken... site change or ? SOLVED

Post by PJWhoopie » 06 Apr 2020, 11:27

Greetings

I migrated to a new system, and carried over my projects (not the files). Fired EPF up and its not working, at least for me, on my Pixiv projects.

It just seems to skim the first page (if that) and doesn't deep dive like it use to.

For example, this starting address should resolve to over 100 images
https://www.pixiv.net/en/users/29829151

But EPF is stopping at 1.

I am using the most recent template... but could there have been a change?

Any help would be appreciated.
Last edited by PJWhoopie on 06 Apr 2020, 17:08, edited 1 time in total.

Maxim
Site Admin
Posts: 1226
Joined: 02 Mar 2009, 17:02

Re: Pixiv temps broken... site change or ?

Post by Maxim » 06 Apr 2020, 11:51

Hmm. I can see only one artwork of this author:

Image

Where can I see the rest 99 of them? Do you need a working account on pixiv to see them?

PJWhoopie
Posts: 4
Joined: 06 Apr 2020, 11:07

Re: Pixiv temps broken... site change or ?

Post by PJWhoopie » 06 Apr 2020, 12:01

Not sure if you need to have an account to see them ( just checked, you do have to log in).

But I am showing 5 pages, with 36 links (and some of those are to multiple images) per page.

As I said earlier, I carried over the project files (not the image files) from my last computer, and a Pixiv project that might have had 705 images before, now when I run it only shows 3 or 4 if that. It is like there may have been a change to the site... which is throwing off EPF.

Maxim
Site Admin
Posts: 1226
Joined: 02 Mar 2009, 17:02

Re: Pixiv temps broken... site change or ?

Post by Maxim » 06 Apr 2020, 12:09

OK, then I'll need a working account to check it out. Without the account - everything works just fine. Send me login information to support@exisoftware.com.

PJWhoopie
Posts: 4
Joined: 06 Apr 2020, 11:07

Re: Pixiv temps broken... site change or ?

Post by PJWhoopie » 06 Apr 2020, 13:20

email sent... thanks, in advance, for the help

Maxim
Site Admin
Posts: 1226
Joined: 02 Mar 2009, 17:02

Re: Pixiv temps broken... site change or ?

Post by Maxim » 06 Apr 2020, 13:40

Yes, you are required to log into the website to see this authors artworks. And you can do it in the built-in browser. When you start a project and a built-in browser opens and says that "pixiv is not compatible with your browser" - at the bottom of this page there is almost invisible link saying "I understand and wish to proceed in this browser". After you click it you can successfully log in and then download all the content.

If you are already logged in in the built-in browser - just click "Continue download" button.

So the template still works as it should. One very important thing though: currently Extreme Picture Finder uses Internet Explorer as a built-in browser so you must have IE 11 installed on your PC.

PJWhoopie
Posts: 4
Joined: 06 Apr 2020, 11:07

Re: Pixiv temps broken... site change or ?

Post by PJWhoopie » 06 Apr 2020, 15:22

Thanks

It is working now... I had IE 11 and the rest, as EPF was working great on every site BUT pixiv.
I followed your lead and hit the button for "proceed in this browser", and all is once again right in the world.... except the Covid-19 stuff of course.

Post Reply