Problem with search mode

Post Reply
Wellygaz
Posts: 2
Joined: 10 Sep 2016, 06:01

Problem with search mode

Post by Wellygaz » 10 Sep 2016, 06:41

Hi - need some help. The only option that shows in Search Mode is 'Only thumbnails'. How do I get to see the other options? This seems to only be happening on one machine. I've uninstalled and reinstalled EPF but that's made no difference. Thanks, Gaz

Maxim
Site Admin
Posts: 926
Joined: 02 Mar 2009, 17:02

Re: Problem with search mode

Post by Maxim » 12 Sep 2016, 13:12

Hello Gaz,

This is the first time we receive report like this. It never happened to anyone before. And if you say that this happens only on one machine then this is not the program's fault. It's some other software on this machine that prevents EPF from working correctly. Like anti-virus, firewall or something...

Wellygaz
Posts: 2
Joined: 10 Sep 2016, 06:01

Re: Problem with search mode

Post by Wellygaz » 13 Sep 2016, 01:14

Thanks for the reply Maxim. I did a little digging and realised that it is on all machines and that I didn't explain it very well. I wasn't setting up the search properly initially, so now the question is how to change the search mode of an existing search from Thumbnails to full images? I changed the default so future searches will be full image. Can I change existing searches or do I need to delete and recreate them?

Thanks in advance.

Maxim
Site Admin
Posts: 926
Joined: 02 Mar 2009, 17:02

Re: Problem with search mode

Post by Maxim » 13 Sep 2016, 12:23

Oh... Now that explains a lot. Currently you can not change the search mode on existing searches. You'll have to create new searches.

Post Reply