Config help for a site [halfway done]

Post Reply
postwasabi
Posts: 3
Joined: 09 Oct 2016, 07:44

Config help for a site [halfway done]

Post by postwasabi » 09 Oct 2016, 08:02

Hi, im trying to download max res images from this site https://e621.net/post/index/1/female%20solo using the following:

Regular site>follow all links>depth 2
Included: .*\/data\/[a-f0-9]{2}\/ and .*\/post\/index\/\d+\/

It works well, but EPF seems to get only the page links visible from the start address, so anything between pages 10 and third-to-last are skipped.

Maxim
Site Admin
Posts: 893
Joined: 02 Mar 2009, 17:02

Re: Config help for a site [halfway done]

Post by Maxim » 10 Oct 2016, 13:01

Try using the following filters in the "Included URLs":

/post/index/\d+/
/data/[a-f0-9]{2}

Worked for me.

postwasabi
Posts: 3
Joined: 09 Oct 2016, 07:44

Re: Config help for a site [halfway done]

Post by postwasabi » 16 Oct 2016, 20:32

I tried your expressions like above and still doesn't work. Here is mine project settings: http://pastebin.com/spQhuHV0

I don't know if there is another setting that i'm missing.

Maxim
Site Admin
Posts: 893
Joined: 02 Mar 2009, 17:02

Re: Config help for a site [halfway done]

Post by Maxim » 17 Oct 2016, 15:31

OK. First, make sure you have the most recent version of the program:

http://www.webimagedownloader.com/downl ... rSetup.exe

Then download and run the this project:

projects/e621.net-search-female-solo.epr

(right-click the above project link and choose "Save link as..." menu item).

postwasabi
Posts: 3
Joined: 09 Oct 2016, 07:44

Re: Config help for a site [halfway done]

Post by postwasabi » 18 Oct 2016, 06:57

Now it's working perfectly =)

Many thanks for your awesome program and help!

Post Reply