Thumbnails missing from index page

Post Reply
grandsire
Posts: 5
Joined: 19 Dec 2009, 22:17

Thumbnails missing from index page

Post by grandsire » 22 Aug 2012, 23:25

I have generated a gallery but in the 'view' option the index pages only show 21 out of 66 thumbnails. The Thumbs folder contains only 21 files. All the original images have similar length file names and are in the same folder. The Re-Generate thumbnails button has no effect. The place holders link to the full image page.

Anyone have any ideas please?

Maxim
Site Admin
Posts: 812
Joined: 02 Mar 2009, 17:02

Re: Thumbnails missing from index page

Post by Maxim » 23 Aug 2012, 13:05

Please try selecting "All thumbnails" in the "Re-generate gallery options" window (like on the screenshot below).

Image

If it won't help - do a complete gallery re-generation: select "Re-generate all gallery pages", "All thumbnails", "All full-size images". And make sure you click "Refresh" in your browser when you view the re-generated gallery.

Another option - make sure you have "Auto calculate" in the thumbnails table rows or columns (on the "Options -> Thumbnails pages" tab, the "Thumbnails pages" section) or your template has appropriate thumbnails pages navigation. It may be so that your template does not have thumbnails pages navigation and the rest of the thumbnails are on the other thumbnails pages which you can not access from the main index page.

grandsire
Posts: 5
Joined: 19 Dec 2009, 22:17

Re: Thumbnails missing from index page

Post by grandsire » 23 Aug 2012, 23:52

Thanks Maxim I had tried all those things except the auto calculate which I could not find. I have created another gallery with a smaller number of the same pictures and that worked ok so will now try adding more pictures to the project.
I still dont understand why it did not work first time though.
Thanks again

Maxim
Site Admin
Posts: 812
Joined: 02 Mar 2009, 17:02

Re: Thumbnails missing from index page

Post by Maxim » 24 Aug 2012, 12:40

This is where you can find the "Auto-calculate" option:

Image

Using this option in either Columns or Rows will make all thumbnails appear on the main gallery page.

grandsire
Posts: 5
Joined: 19 Dec 2009, 22:17

Re: Thumbnails missing from index page

Post by grandsire » 25 Aug 2012, 22:25

I have now tried auto calculate but the same thing happens. Not all the thumbnails are being produced.

grandsire

Maxim
Site Admin
Posts: 812
Joined: 02 Mar 2009, 17:02

Re: Thumbnails missing from index page

Post by Maxim » 26 Aug 2012, 09:39

OK, this is the first time I receive a report like this. Maybe some of your images have the same file name? And you used the "overwrite" option? If this is not the case - could you please send me you template along with your project files to support@exisoftware.com? I'll check it out.

Maxim
Site Admin
Posts: 812
Joined: 02 Mar 2009, 17:02

Re: Thumbnails missing from index page

Post by Maxim » 28 Aug 2012, 13:54

OK, the bug that prevented thumbnail image generation in certain situations was fixed. You're welcome to download and install the updated version:

http://www.exisoftware.com/thumbnail_ge ... _setup.exe

grandsire
Posts: 5
Joined: 19 Dec 2009, 22:17

Re: Thumbnails missing from index page

Post by grandsire » 28 Aug 2012, 17:56

Yes it is now working properly again. Thank you.

Post Reply